Opened 12 years ago

Closed 12 years ago

#2668 closed defect (duplicate)

No way to unset date in DatePicker

Reported by: joao_g_fonseca@… Owned by: tk
Priority: high Milestone:
Component: Widgets Version: 0.4.2
Keywords: DatePicker Cc: joao_g_fonseca@…
Blocked By: Blocking:

Description

There is no way to unset the selected date on the DatePicker? widget.

Using setDate(null) sets the date to 1970-01-01.

Change History (2)

comment:1 Changed 12 years ago by Adam Peller

Owner: changed from bill to tk

And invalid dates force the date to some default, too (I thought it was 1969-12-31?)

I think this behavior is new with 0.4.2?

comment:2 Changed 12 years ago by tk

Resolution: duplicate
Status: newclosed

please SEARCH before opening tickets... and if possible test again TRUNK since many bugs get fixed there after releases are mode. We are getting more and more duplicate reports that just take away more and more time from fixing real ones.

This is a dupe of #2526 which is fixed in Trunk. Peller, if your bug happens in trunk, please open a new ticket with the specifics.

Thanks

Note: See TracTickets for help on using tickets.