Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2661 closed defect (fixed)

fuzzy font at dialog with fade toggle in IE7 and Opera 9

Reported by: guest Owned by: bill
Priority: high Milestone: 0.9
Component: Dijit Version: 0.4.2
Keywords: Cc:
Blocked By: Blocking:

Description

The font inside a dialog is very fuzzy, if a dialog is opened with fade. Other effects like wipe are correct. The problem is only in IE7 and Opera 9, not in Firefox 2. (Other browser are not tested from me.)

Change History (4)

comment:1 Changed 12 years ago by Adam Peller

Component: GeneralDijit
Owner: changed from anonymous to bill

comment:2 Changed 12 years ago by bill

Milestone: 0.9
Status: newassigned

Hmm, yeah I wouldn't say "fuzzy" but it does look bad in IE7. It's due to Alpha(Filter opacity=100), which is set even after the animation finishes. Just need an onEnd handler?

comment:3 Changed 12 years ago by bill

Resolution: fixed
Status: assignedclosed

(In [9952]) On IE7 Alpha(Filter opacity=100) makes text look fuzzy so remove it altogether. Fixes fuzzy text on Dialog. Fixes #2661.

comment:4 Changed 12 years ago by bill

(In [11859]) Fix regex for removing opacity FILTER() clause when opacity==100%. Fixes #5371, refs #2661.

Note: See TracTickets for help on using tickets.