Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2591 closed defect (duplicate)

DropdownDatePicker problem with startDate

Reported by: cowboyrides@… Owned by: tk
Priority: high Milestone:
Component: Widgets Version: 0.4
Keywords: Cc: cowboyrides@…
Blocked By: Blocking:

Description

If I have a startDate attribute then when a date is chosen the input field is not updated.

<div dojoType="dropdowndatepicker" startDate="2000-01-01" displayFormat="dd/MM/yyyy" inputName="f10" class="datepickerdiv" inputId="f10" name="na"></div>

If I have a value attribute set then it works as it should.

Thanks Matt

Change History (3)

comment:1 Changed 13 years ago by Adam Peller

Owner: changed from bill to tk

comment:2 Changed 13 years ago by tk

Resolution: duplicate
Status: newclosed

Please search before opening bugs... this is a duplicate of #1694

"(In [7542]) Fixes #1694 Fixes #1692 Finally found and fixed these 2 bugs... Test case updated to remove the "known bug" test case text."

comment:3 Changed 13 years ago by tk

Cc: cowboyrides@… added

Added reported to CC so they get this update.

Note: See TracTickets for help on using tickets.