Opened 13 years ago

Closed 12 years ago

#2557 closed defect (invalid)

DropdownContainer Bug!

Reported by: nieyunfeng@… Owned by: bill
Priority: high Milestone:
Component: Widgets Version: 0.4.1
Keywords: Cc:
Blocked By: Blocking:

Description

hi,I have founded a serious problem with Dojo's DropDownContainer? or PopupContainer? API.I use dojo ajax build 0.4.1.first of all,I published dojo to iis6.0,it seems all right.but when i select Form Widgets category and click ComboBox?,the first time it runs well ,but when i return to main page and ckick ComboBox? again or click DatePicker?,it says "can not exectue freeed script code" in ie7 or "dojo is not defined" in Firefox1.5. Please help me,thank you in advance

Change History (2)

comment:1 Changed 12 years ago by Adam Peller

Component: GeneralWidgets
Owner: changed from anonymous to bill
Priority: highestnormal
severity: criticalnormal

I think we'll need a concrete example, either with a zip or url, with steps to follow, or we might have to close this bug. If you're seeing 'dojo is not defined', this is likely not a bug but a usage error.

comment:2 Changed 12 years ago by Adam Peller

Resolution: invalid
Status: newclosed

please re-open if you can show a bug with a reproducible test case. thanks

Note: See TracTickets for help on using tickets.