Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2539 closed defect (duplicate)

DropdownDatePicker test page renders invalid initial value as NAN

Reported by: guest Owned by: Adam Peller
Priority: high Milestone:
Component: Widgets Version: 0.4.1
Keywords: Cc: cowboyrides@…
Blocked By: Blocking:

Description

Nightly test for DDDP shows that the problem with the invalid initial value sets the input to NaN/NaN/aN in IE and FF.

http://archive.dojotoolkit.org/nightly/tests/widget/test_DropdownDatePicker.html

Not sure if this is the same as the old ticket, 1642. If I have a DDDP with dd/MM/yyyy display format and I enter 02/02/07 I get the same problem but only in IE.

Change History (2)

comment:1 Changed 13 years ago by tk

Resolution: duplicate
Status: newclosed

comment:2 Changed 13 years ago by guest

duplicate of 2526 I presume

Note: See TracTickets for help on using tickets.