Opened 12 years ago

Closed 12 years ago

#2465 closed defect (duplicate)

When building dojo dependencies are still made for dojo.require lines commented out

Reported by: timmfin@… Owned by: alex
Priority: low Milestone:
Component: BuildSystem Version: 0.4.1
Keywords: Cc:
Blocked By: Blocking:

Description

When I was trying to cut down on the number of files included with intern strings, I realized that commenting out a dojo.require() line is not enough to prevent it from being included in the dependency list.

I was trying to comment out the FloatingPanes? requires in Editor2.js but those floating pane html templates were still being loaded until I changed dojo.require() to dojo.requir() (note mispelled on purpose).

Change History (1)

comment:1 Changed 12 years ago by James Burke

Resolution: duplicate
Status: newclosed

Closing as a duplicate of #739.

Note: See TracTickets for help on using tickets.