Opened 13 years ago

Closed 12 years ago

#2417 closed defect (invalid)

[Editor2] copy/paste doesn´t work

Reported by: guest Owned by: liucougar
Priority: high Milestone: 0.9
Component: Editor Version: 0.4.1
Keywords: editor2 copy paste Cc:
Blocked By: Blocking:

Description

The copy / paste functionality doesn´t work in FF2.0.0.1. Neither using the toolbar buttons nor via the context menu.

Change History (2)

comment:1 Changed 13 years ago by alex

Milestone: 0.4.20.9

I can't accept this for 0.4.2. It's too late in the game.

Punting.

comment:2 Changed 12 years ago by liucougar

Resolution: invalid
Status: newclosed

see http://dojo.jot.com/WikiHome/SetupCopyPasteForFirefox

this is not a bug we can fix in dojo, closing

Note: See TracTickets for help on using tickets.