Opened 13 years ago

Closed 12 years ago

#2411 closed defect (wontfix)

Cannot select text from FilteringTable using the mouse in Firefox 2.0

Reported by: ddascalescu@… Owned by: Tom Trenka
Priority: high Milestone:
Component: Widgets Version: 0.4.1
Keywords: Cc:
Blocked By: Blocking:

Description

Go To http://archive.dojotoolkit.org/nightly/tests/widget/test_FilteringTable.html and try to select text from the table using the mouse. While in IE6 this will work, in Firefox 2.0.0.1 no selection appears. The issue is not one of display. Performing the selection (blindly) and pressing Ctrl+C doe not copy anything in the clipboard.

In Firefox, the only way to select text from the table appears to be by pressing Ctrl+A.

Hope this helps, Vlad Dan Dascalescu

Change History (3)

comment:1 Changed 13 years ago by Tom Trenka

Owner: changed from bill to Tom Trenka

comment:2 Changed 13 years ago by mikem ahht sfei.org

Same problem in Safari 2.0.4 under OS X 10.4

comment:3 Changed 12 years ago by Tom Trenka

Resolution: wontfix
Status: newclosed

This was by design. There are issues with the selection model and Internet Explorer, and so all of the table cells are set to disable any kind of text selection.

Note: See TracTickets for help on using tickets.