Opened 13 years ago

Closed 11 years ago

#2394 closed defect (invalid)

[Editor2/TableOperation] duplication of table

Reported by: guest Owned by: Mike Wilcox
Priority: high Milestone: 1.2
Component: Editor Version: 0.4.1
Keywords: table duplicate plugin Cc: alex
Blocked By: Blocking:

Description (last modified by Mike Wilcox)

Editor content is as follows:

<table cellpadding="0" cellspacing="0">

<tr>

<td>

<div>

test

</div>

</td>

</tr>

</table>

If I select the table, click 'Insert/edit table' and click 'ok' the table is duplicated!

Change History (9)

comment:1 Changed 13 years ago by liucougar

Milestone: 0.4.20.9

in which browser?

comment:2 Changed 13 years ago by guest

using FF2.0.0.1 Dojo from trunk on Windows XP Pro SP2

comment:3 Changed 12 years ago by guest

I can confirm this, using dojo 0.4.1 on Firefox 2.0.0.4 on MacOSX 10.4.9. Users have reported the same problem in our application that uses Editor2 and they use IE 7.

comment:4 Changed 12 years ago by liucougar

Milestone: 0.91.0

0.9 does not yet have table plugin, punt this

comment:5 Changed 12 years ago by bill

Milestone: 1.01.1

comment:6 Changed 12 years ago by bill

Priority: highnormal

comment:7 Changed 12 years ago by Adam Peller

Cc: alex added
Milestone: 1.11.2

moving out to 1.2... maybe further, but we really need a plan on this. Alex says native browser support is not usable, we need to invent our own.

comment:8 Changed 11 years ago by Mike Wilcox

Description: modified (diff)
Owner: changed from liucougar to Mike Wilcox

I can't check this at the moment because of some Dijit issues; but I doubt if this bug is still valid. Taking owneship for the time being.

comment:9 Changed 11 years ago by Mike Wilcox

Resolution: invalid
Status: newclosed

Old bug. Not applicable to the current code base.

Note: See TracTickets for help on using tickets.