Opened 12 years ago

Closed 12 years ago

#2358 closed defect (fixed)

dojo.lfx.wipeOut throws error when wiped element has padding specified in em

Reported by: admin@… Owned by: Bryan Forbes
Priority: high Milestone: 0.9
Component: lfx Version: 0.4.1
Keywords: Cc:
Blocked By: Blocking:

Description

when wiping out a div wih padding: 1px; everything works fine , when i set padding to 1em i got "invalid argument" error in IE ( FF works correctly). when i switch back to px everything works fine...

Change History (4)

comment:1 Changed 12 years ago by guest

tested on IE6

comment:2 Changed 12 years ago by guest

confirmed with nightly :/

comment:3 Changed 12 years ago by dylan

Milestone: 0.9
Priority: highestnormal
Version: 0.50.4.1

comment:4 Changed 12 years ago by bill

Resolution: fixed
Status: newclosed

OK, I'm pretty sure this is fixed in 0.9 but note that the div you wipe in / wipe out shouldn't have any border or padding because it won't work consistently across browsers . Use wrapper divs.

Note: See TracTickets for help on using tickets.