Opened 13 years ago

Closed 12 years ago

#2222 closed defect (fixed)

Upgrade ant to 1.6.5

Reported by: Adam Peller Owned by: Dustin Machi
Priority: high Milestone: 0.9
Component: Operations Version: 0.4.1
Keywords: Cc: owen
Blocked By: Blocking:

Description

Mastodon is still at 1.6.2, and the new "api" target has a dependency on 1.6.3. 1.6.5 is the latest stable release, and it's what we document as a requirement.

Thanks.

Change History (1)

comment:1 Changed 12 years ago by Adam Peller

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.