Opened 13 years ago

Closed 13 years ago

#2216 closed defect (invalid)

DropdownButton menu non-functional

Reported by: dojo@… Owned by: bill
Priority: high Milestone:
Component: Widgets Version: 0.4.1
Keywords: Cc:
Blocked By: Blocking:

Description

Previously this bug caused Firefox & Seamonkey to crash and IE6 to just fail (see trac #1758).

Now the bug is consistent across all browsers -- Clicking on the menu item fails to activate the alert.

http://www.nabble.com/file/3828/bug.html

The strange thing is that the bug code is basically identical to the test code in tests/widget/test_Button.html which functions just fine.

The code still works fine in 0.3.1 for all browsers.

Change History (1)

comment:1 Changed 13 years ago by bill

Resolution: invalid
Status: newclosed

Not a bug. Your so-called dojo.js file http://www.nabble.com/file/3828/dojo/dojo.js is actually an HTML file.

Note: See TracTickets for help on using tickets.