Opened 13 years ago

Closed 13 years ago

#2179 closed defect (duplicate)

DatePicker doesn't get right date for january 2007 from december 2006

Reported by: sirber@… Owned by: bill
Priority: high Milestone:
Component: Widgets Version: 0.4.1
Keywords: Cc:
Blocked By: Blocking:

Description

On datechange, make an alert so we can see the date.
go in December 2006, click on day 12.
--> gets December 12, 2006, good
now click on November 26 2006, whitout changing month or year.
--> gets November 26 2006, good
now click on january 1 2007, whitout changing month or year.
--> gets November 1, 2006, not January 1 2007

Change History (1)

comment:1 Changed 13 years ago by Adam Peller

Resolution: duplicate
Status: newclosed

Duplicate of #1855

Note: See TracTickets for help on using tickets.