Opened 13 years ago

Closed 7 years ago

#2169 closed task (wontfix)

[ops] install OpenRecord wiki

Reported by: skinner Owned by: Dustin Machi
Priority: low Milestone: future
Component: Operations Version: 0.4.1
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by dylan)

It would be great to have a project wiki for collaborating on OpenRecord. Once there's a wiki set up we can transfer most of the content on the old OpenRecord web site over to the wiki.

Ideally, we'd like to use MediaWiki for the wiki, mainly because we'd like to experiment with integrating OpenRecord and MediaWiki by creating a dojo.data datastore that can read structured data from MediaWiki pages. More about that here.

I've already done the DNS change to make wiki.openrecord.org point to 209.128.72.206, as per a conversation back in September. Let me know if that's working as intended.

A few other wish-list details...

Thanks!

Change History (3)

comment:1 Changed 11 years ago by bill

Milestone: tbd

mark all (open) tickets w/blank milestones to be "tbd"; their milestones need to be set to a version number or to "future"

comment:2 Changed 11 years ago by bill

Milestone: tbdfuture

comment:3 Changed 7 years ago by dylan

Description: modified (diff)
Resolution: wontfix
Status: newclosed

OpenRecord? project is dead, so closing as wontfix.

Note: See TracTickets for help on using tickets.