Opened 13 years ago

Closed 13 years ago

#2156 closed defect (duplicate)

Dnd doesn't work with table and table row

Reported by: yoavrubin@… Owned by: psowden
Priority: high Milestone: 0.9
Component: DnD Version: 0.4.1
Keywords: Cc:
Blocked By: Blocking:

Description

When setting a table element to be a HtmlDropTarget? and setting its 'tr's elements to be HtmlDragSource?, an error message that sais "tdp is not defined" occurs when trying to drag a row in the table. I've located the problem, and it seems that in the file HtmlDragAndDrop?.js , line 136 is "var domTds = tdp.childNodes;", where tdp was nor defined earlier.

Change History (1)

comment:1 Changed 13 years ago by James Burke

Resolution: duplicate
Status: newclosed

Closing as a duplicate of #2119 (even though this bug is older, 2119 has a fix revision attached to it).

Note: See TracTickets for help on using tickets.