Opened 14 years ago

Closed 13 years ago

#210 closed defect (worksforme)

nested layout panes/tabs cause IE crash

Reported by: bill@… Owned by: anonymous
Priority: high Milestone:
Component: Widgets Version: 0.1
Keywords: Cc:
Blocked By: Blocking:

Description

See attached file.

IE version: 6.0.2800.1106 on Win2000 but the problem has also been reproduced on WinXP.

Dojo version: 2200

Unfortunately I don't have time to track down the cause right now. It's clearly an IE bug but maybe dojo can workaround it.

Attachments (1)

crash8.html (1.9 KB) - added by bill@… 14 years ago.
should crash IE, or cause it to spin. edit file to set path to dojo correctly.

Download all attachments as: .zip

Change History (2)

Changed 14 years ago by bill@…

Attachment: crash8.html added

should crash IE, or cause it to spin. edit file to set path to dojo correctly.

comment:1 Changed 13 years ago by bill

Resolution: worksforme
Status: newclosed

I filed this bug a long time ago; trying it now, and as far as I can tell it's working.

Note: See TracTickets for help on using tickets.