Opened 13 years ago

Closed 13 years ago

#2000 closed defect (duplicate)

SplitContainer and iframes

Reported by: Jonathan Bond-Caron Owned by: bill
Priority: high Milestone:
Component: Widgets Version: 0.4
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by bill)

The SplitContainer? won't work it tries to resize over an iframe.

I'll attach a test case. This probably applies to other widgets and DnD.

Attachments (1)

splitter.patch (2.2 KB) - added by Jonathan Bond-Caron 13 years ago.
Adds a test case for widgets and iframes

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by Jonathan Bond-Caron

Attachment: splitter.patch added

Adds a test case for widgets and iframes

comment:1 Changed 13 years ago by bill

Description: modified (diff)
Resolution: duplicate
Status: newclosed
Summary: SplitterContainer and iframesSplitContainer and iframes

Duplicate of #1044 and #1229. Also note that it's "SplitContainer?" not "SplitterContainer?", and HTML files should have a .html extension not a .patch extension.

Note: See TracTickets for help on using tickets.