Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#1980 closed defect (fixed)

editor2 sends its contents after 2nd submit

Reported by: admin@… Owned by: liucougar
Priority: blocker Milestone:
Component: Editor Version: 0.4.1rc1
Keywords: Cc:
Blocked By: Blocking:

Description

I have a binded form with editor2 created from textarea. In FF2 and Opera when i edit the editor contents and submit the form, the initial state of edir get send, if i push send again the correct data is sent. when i edit the data again and push submit again the previous state gets sent, when i push it again the correct value is passed by. This bug does not exist in IE.

Attachments (2)

test_case.zip (2.6 KB) - added by guest 13 years ago.
the case files
test_case.2.zip (2.6 KB) - added by guest 13 years ago.
the case files

Download all attachments as: .zip

Change History (6)

comment:1 Changed 13 years ago by guest

ok, it seems that ive found where the bug exists , it seems that it shows when the editor widget is running inside content pane

ive assembled test case under this address:

http://www.reactor.net.pl/test_case/

Changed 13 years ago by guest

Attachment: test_case.zip added

the case files

Changed 13 years ago by guest

Attachment: test_case.2.zip added

the case files

comment:2 Changed 13 years ago by guest

heh ive attached cache file 2 times ,sorry

comment:3 Changed 13 years ago by liucougar

Resolution: fixed
Status: newclosed

(In [6686]) fixes #1980

comment:4 Changed 12 years ago by (none)

Milestone: 0.4.1

Milestone 0.4.1 deleted

Note: See TracTickets for help on using tickets.