Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#1910 closed defect (fixed)

richText.close( false ) doesn't restore old HTML

Reported by: ornus Owned by: liucougar
Priority: high Milestone:
Component: Widgets Version: 0.4
Keywords: richtext Cc: sol@…
Blocked By: Blocking:

Description

richText.close( true ) saves edited HTML in place of richText. richText.close( false ) used to restore old HTML, but it doesn't do it anymore. editor is removed from the page, but no HTML is put back in place of it.

to reproduce this problem open "testswidget reeV3editor.html" in IE. click on "edit" button and press ESC. the node becomes blank because RichText? doesn't put original HTML back on the page.

Change History (2)

comment:1 Changed 13 years ago by liucougar

Resolution: fixed
Status: newclosed

(In [6571]) fixes #1910: richText.close( false ) doesn't restore old HTML

comment:2 Changed 12 years ago by (none)

Milestone: 0.4.1

Milestone 0.4.1 deleted

Note: See TracTickets for help on using tickets.