Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#1901 closed defect (fixed)

Popup menu throws error on element delete...

Reported by: ilia Owned by: liucougar
Priority: high Milestone:
Component: Widgets Version: 0.4
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by bill)

Please open tests/widget/treeV3/demo.html and try to "remove" a node using popup menu. For me it outputs (rev6551)

this.parent has no properties PopupContainer.js (line 211)

Change History (4)

comment:1 Changed 13 years ago by bill

Description: modified (diff)
Milestone: 0.4.1
Owner: changed from bill to alex
Version: 0.50.4

Caused by [6535]. That fix needs to be redone.

comment:2 Changed 13 years ago by liucougar

Owner: changed from alex to liucougar

comment:3 Changed 13 years ago by liucougar

Resolution: fixed
Status: newclosed

fixed in r6567

comment:4 Changed 12 years ago by (none)

Milestone: 0.4.1

Milestone 0.4.1 deleted

Note: See TracTickets for help on using tickets.