Opened 3 years ago

Closed 3 years ago

#18959 closed defect (invalid)

request/node does not send progress

Reported by: Martin Marko Owned by:
Priority: undecided Milestone: 1.13
Component: Core Version: 1.12.1
Keywords: Cc:
Blocked By: Blocking:

Description

var body = [];

clientResponse.on('data', function(chunk){

body.push(chunk);

TODO: progress updates via the deferred

});

actually there is a TODO: there , what is the main reason for not adding that ? even the docs say it shell work in node and xhr2

https://dojotoolkit.org/reference-guide/1.9/dojo/request.html

Change History (2)

comment:1 Changed 3 years ago by dylan

Component: GeneralCore
Milestone: tbd1.13
Status: newpending

This sounds like a duplicate of #18922?

comment:2 Changed 3 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.