Opened 3 years ago

Closed 3 years ago

#18909 closed defect (fixed)

Use csp-restrictions when setting has for dojo-v1x-i18n-Api

Reported by: Neil Roberts Owned by:
Priority: undecided Milestone: 1.12
Component: Internationalization Version: 1.11.2
Keywords: Cc:
Blocked By: Blocking:

Description

If csp-restrictions are on, the code in dojox-v1x-i18-Api won't work due to the eval code in it. We should be able, then, to disable dojo-v1x-i18n-Api when csp-restrictions are on.

Change History (3)

comment:1 Changed 3 years ago by dylan

Milestone: tbd1.12

comment:2 Changed 3 years ago by Neil Roberts

This should be addressed in #18910

comment:3 Changed 3 years ago by Michael J Van Sickle

Resolution: fixed
Status: newclosed

I discussed this with @pottedmeat who confirmed that this issue was resolved by the change in 18910. This issue will be closed.

Note: See TracTickets for help on using tickets.