Opened 3 years ago

Closed 3 years ago

#18855 closed defect (invalid)

xhr onProgress : loaded and total are null on a builded version

Reported by: thierry.chaudy Owned by: dylan
Priority: undecided Milestone: 1.11.3
Component: IO Version: 1.10.3
Keywords: Cc:
Blocked By: Blocking:

Description

In xhr the onProgress method call dfd.progress(response) and fill the loaded and total of the response (total only when finished)

Using Chrome, the loaded and total properties are null. (it seems working on FFox and IE)

it's working locally but not on the server with the builded version.

Change History (4)

comment:1 Changed 3 years ago by dylan

Component: GeneralIO
Milestone: tbd1.11.3
Owner: set to dylan

comment:2 Changed 3 years ago by Michael J Van Sickle

I have tried to reproduce this using a basic build, but everything appears to be working as expected. Can you please provide a minimal test case that reproduces the issue that you're seeing?

comment:3 Changed 3 years ago by Michael J Van Sickle

Status: newpending

comment:4 Changed 3 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.