Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#18843 closed defect (fixed)

requirejs compat with selector/_loader.js

Reported by: dylan Owned by: dylan
Priority: high Milestone: 1.7.10
Component: Query Version: 1.11.1
Keywords: Cc:
Blocked By: Blocking:

Change History (7)

comment:2 Changed 3 years ago by Dylan Schiemann <dylan@…>

In 360075c/dojo:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:3 Changed 3 years ago by Dylan Schiemann <dylan@…>

In 91fa0cb/dojo:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:4 Changed 3 years ago by Dylan Schiemann <dylan@…>

In 718461a/dojo:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:5 Changed 3 years ago by Dylan Schiemann <dylan@…>

In c8c1f6a/dojo:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:6 Changed 3 years ago by Dylan Schiemann <dylan@…>

In bd7d0dbc/dojo:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:7 Changed 3 years ago by Dylan Schiemann <dylan@…>

In 61ecf9a/dojo:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 
Note: See TracTickets for help on using tickets.