Opened 3 years ago

Closed 3 years ago

#18819 closed defect (fixed)

Bower update from 1.10 to 1.11 is broken

Reported by: burashka Owned by: dylan
Priority: blocker Milestone: 1.11.1
Component: General Version: 1.11.0
Keywords: Cc:
Blocked By: Blocking:

Description

Bower log:

bower dojo-util#~1.11 resolved git://github.com/dojo/util.git#1.11.0 bower dojo-themes#1.11.0-pre ENOTFOUND Package dojo-themes not found

dojo/utils bower.json:

"dependencies": {

"dojo": "1.11.0", "dijit": "1.11.0", "dojox": "1.11.0", "dojo-themes":"1.11.0-pre"

},

but dojo-themes have not release 1.11.0-pre: https://github.com/dojo/themes/releases

Change History (2)

comment:1 Changed 3 years ago by dylan

Milestone: tbd1.11.1
Owner: set to dylan
Priority: undecidedblocker
Status: newassigned

comment:2 Changed 3 years ago by dylan

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.