Opened 4 years ago

Closed 4 years ago

#18793 closed defect (invalid)

browser compatibility error: some script files not loading in Chrome browser

Reported by: Mahee Owned by: bill
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.10.4
Keywords: Cc:
Blocked By: Blocking:

Description

Hi Dojo team,

I am using dojo data grid and dijit title panel in the same web page. From past several years its working fine, but recently dojo code is breaking, i suspects its because of chrome updation. But this problem is not occuring in firefox browser (working as expected). I tried all possible ways but no luck.

Following errors i am getting

Uncaught Error: Could not load 'dojo.nls.dojo_en-us'; last tried './nls/dojo_en-us.js'

Uncaught Error: Could not load 'dijit.TitlePane?'; last tried '../dijit/TitlePane.js'

Attachments (1)

dojoParserError.png (69.5 KB) - added by Mahee 4 years ago.

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by Mahee

Attachment: dojoParserError.png added

comment:1 Changed 4 years ago by Mahee

Last edited 4 years ago by Mahee (previous) (diff)

comment:2 Changed 4 years ago by bill

Status: newpending

Please attach a test case using the "attach file" button. It should be as small as possible to still reproduce the problem, almost always a single HTML file that we can load in the browser (i.e. not PHP, JSP, etc.).

Then, give exact instructions on how to reproduce the problem using your attached test file, including the browser and version to use.

comment:3 Changed 4 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.