Opened 4 years ago

Closed 4 years ago

#18725 closed defect (fixed)

dom-style.get(node, "width"/"height") returns auto on Edge

Reported by: bill Owned by: bill
Priority: undecided Milestone: 1.9.8
Component: Core Version: 1.10.4
Keywords: Cc:
Blocked By: Blocking:

Description

dom-style.get(node, "width"/"height") should return a number, but it returns "auto" on Edge.

Change History (3)

comment:1 Changed 4 years ago by bill

#18724 is a duplicate of this ticket.

comment:2 Changed 4 years ago by bill

Milestone: tbd1.9.8
Owner: set to bill
Status: newassigned

comment:3 Changed 4 years ago by bill

Resolution: fixed
Status: assignedclosed

Fixed in eaaaa2287584c2bc2f091b3e4e843c10584b316b, 7682a754b60c1ab78766547a393a31cb4ac887fc, 67409675ba86e8f47a0207e872e86210484a2d08.

Note: See TracTickets for help on using tickets.