Opened 4 years ago

Last modified 20 months ago

#18723 new defect

robot tests won't run on Edge or Chrome >= 45

Reported by: bill Owned by: bill
Priority: undecided Milestone: 1.14
Component: Dijit Version: 1.10.4
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by bill)

Edge and Chrome have disabled support for Java, so DOH Robot can't run. Should convert the robot tests to Intern or at least something based on Selenium. (The non-robot tests are running fine so there's no need to change them.)

Note: Currently Intern won't run tests against Edge either, so it won't solve the problem. I filed https://github.com/theintern/leadfoot/issues/67.

Change History (7)

comment:1 Changed 4 years ago by Bill Keese <bill@…>

In ad38793d1d8a17f12d425b4aed4974545f43085d/dijit:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:2 Changed 4 years ago by Bill Keese <bill@…>

In a16c09880e3e5e4ca165cb5893f31e42cfb9438e/dijit:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:3 Changed 4 years ago by bill

Description: modified (diff)

comment:4 Changed 4 years ago by Bill Keese <bill@…>

In 473d730e188d4f374032eec5577ab1a8039d1874/dijit:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:5 Changed 4 years ago by bill

Description: modified (diff)

comment:6 Changed 3 years ago by dylan

Milestone: tbd1.12

comment:7 Changed 20 months ago by dylan

Milestone: 1.131.14
Note: See TracTickets for help on using tickets.