Opened 4 years ago

Closed 4 years ago

#18659 closed defect (duplicate)

_onDropDownMouseDown event not handled on Chrome canary

Reported by: slechoisnier Owned by:
Priority: undecided Milestone: tbd
Component: Dijit - Form Version: 1.10.4
Keywords: Cc:
Blocked By: Blocking:

Description

While testing my web application on Chrome canary, I noticed all my dropdown lists are broken: they cannot be opened when clicking on arrow.

Apparently _onDropDownMouseDown event is not fired by the browser or it's not captured.

This issue seems to affect Chrome 45 also.

Thanks in advance for your support

Change History (1)

comment:1 Changed 4 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #18645.

Note: See TracTickets for help on using tickets.