Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#18655 closed defect (duplicate)

click combobox dropdown item chrome not working

Reported by: gary.t.bilotta@… Owned by:
Priority: undecided Milestone: tbd
Component: General Version: 1.10.4
Keywords: Cc:
Blocked By: Blocking:

Description

When I select an item in a combobox on chrome(45.0.2454.15 dev-m (64-bit)), the item will not appear in the input area and the onchange event will not fire. I did not create this jsfiddle, but the problem can be duplicated here (http://jsfiddle.net/phusick/Hp5jr/) if you choose dojo 1.10.4 and are using the chrome version above on windows 8.1. This does work however on ie and firefox.

Change History (1)

comment:1 Changed 4 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #18645, or rather, same root cause. Could presumably also be fixed by changing HasDropDown? to use click events rather than touch.start and touch.end.

Last edited 4 years ago by bill (previous) (diff)
Note: See TracTickets for help on using tickets.