Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#18653 closed defect (duplicate)

dijit ConfirmDialog when closed gives wierd behavior in IE11

Reported by: adityaaj Owned by:
Priority: undecided Milestone: tbd
Component: General Version: 1.10.4
Keywords: Cc:
Blocked By: Blocking:

Description

If you have a link which creates a ConfirmDialog? in IE11 and when you press either or OK or Cancel and immediately press the link again to open the confirmDialog, the link sometimes doesn't open the dialog. We need to click on the link again to open the Dialog.

This only happens in IE11 and when you click on the link again quickly after dialog is closed.

I am guessing that this could be because of the fadeout effect which happens when the dialog is closed. It takes some time and thus the link doesn't work.

Change History (2)

comment:1 Changed 4 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #18362.
Presumably a duplicate of #18362 ane #18479. If it's still happening for you after those fixes, and you attach a test case, we can reopen.

comment:2 Changed 4 years ago by adityaaj

I think that fixed it. I will continue to see if its reproducible. Will keep you updated. Thanks for the help.

Note: See TracTickets for help on using tickets.