Opened 4 years ago

Closed 4 years ago

#18631 closed defect (fixed)

Infinite Scroll on Dialog contents

Reported by: Nick Nisi Owned by: bill
Priority: undecided Milestone: 1.10.4
Component: Dijit Version: 1.8.0
Keywords: Cc:
Blocked By: Blocking:

Description

The contents of a dialog infinitely scroll when the scrollbar reaches the bottom. It will immediately flash back to the top and then continue scrolling. Using git bisect, I was able to track down a fix to f6f9ace2c5204869169c4d9f155718d14c78c102 which appears to have been added in version 1.10. Is this something we can backport to version 1.9 and 1.8? Please see the attached standalone file for an example.

Attachments (1)

dialog.html (1.7 KB) - added by Nick Nisi 4 years ago.
A standalone example file, demonstrating the issue

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by Nick Nisi

Attachment: dialog.html added

A standalone example file, demonstrating the issue

comment:1 Changed 4 years ago by bill

Hmm, the problem is that #17350 is a feature and as a rule we don't backport features/enhancements to previous releases.

comment:2 Changed 4 years ago by bill

Milestone: tbd1.10.4
Resolution: fixed
Status: newclosed

Sorry, I don't know any quick way to backport this fix w/out backporting the whole enhancement.

Note: See TracTickets for help on using tickets.