Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#1859 closed defect (fixed)

DnD test_nested_drop_targets.html broken in 0.4

Reported by: James Burke Owned by: James Burke
Priority: high Milestone:
Component: DnD Version: 0.4
Keywords: Cc:
Blocked By: Blocking:

Change History (4)

comment:1 Changed 13 years ago by bill

Milestone: 0.5

comment:2 Changed 13 years ago by James Burke

Milestone: 0.50.4.1
Owner: changed from psowden to James Burke

Since this is a regression from 0.3.1, it seems good to get this fixed before 0.4.1 ships. I'm assigning in it to me, but I frankly have no idea on the DnD code. If someone else wants it, please take it. If for some reason someone knows why this cannot be fixed for 0.4.1, that would be good to know too.

comment:3 Changed 13 years ago by bill

Resolution: fixed
Status: newclosed

This was broken a week or two ago, but it's working now (tested on IE and FF/Mac).

comment:4 Changed 12 years ago by (none)

Milestone: 0.4.1

Milestone 0.4.1 deleted

Note: See TracTickets for help on using tickets.