Opened 5 years ago

Closed 5 years ago

#18588 closed defect (duplicate)

Can not have single quote mark as placeholder text in management/common/SimpleFilter

Reported by: steven-zou Owned by:
Priority: undecided Milestone: tbd
Component: Dijit - Form Version: 1.9.3
Keywords: Cc:
Blocked By: Blocking:

Description

hi devs, We are using the SimpleFilter? barTop: [ [{ pluginClass: SimpleFilter?, searchBoxPlaceHolder: this.nls.gridSerachText, colSpan: 2 }] the gridsearchText is globalized, so if the gridSerachText is in Frech, it might have single quote mark in the text. eg: gridSerachText: "Recherche des noms d'objet de journal..." Which cause the SimpleFilter? input box failed to render. Any ideas? Resubmit for #18531 since it's closed.

The widget id we're using is dijit.form.textbox

Change History (1)

comment:1 Changed 5 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #18531.
Stop spamming the bug database.

Note: See TracTickets for help on using tickets.