Opened 5 years ago

Closed 4 years ago

#18496 closed defect (invalid)

Embedded IE Regression

Reported by: Gordon Smith Owned by: Gordon Smith
Priority: undecided Milestone: 1.11
Component: Dijit Version: 1.10.4
Keywords: Cc:
Blocked By: Blocking:

Description

When browsing a DOJO web page in an embedded instance of IE (one which has been instantiated via OLE/ActiveX etc.) the mouse over effect disappears and the dijit/DropDownButton no longer works...

Switiching to Dojo 1.9.7 fixes the issue. Switiching to Dojo 1.10.x breaks it.

OS Does not seem to affect it - reproduced with IE10, IE11 and IE12

Change History (4)

comment:1 Changed 5 years ago by Gordon Smith

(When I say mouse over effect - I am specifically referring the button "glow" effect of a button in a toolbar - and the drop down button is also within a toolbar).

comment:2 Changed 4 years ago by dylan

Component: GeneralDijit
Milestone: tbd1.11
Owner: set to bill

comment:3 Changed 4 years ago by bill

Owner: changed from bill to Gordon Smith
Status: newpending

I don't have an environment to test that. Is there some test application w/an embedded version of IE that I can use?

comment:4 Changed 4 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.