Opened 5 years ago

Closed 5 years ago

#18477 closed defect (fixed)

Dojo/on causes our page to jump to the bottom of the page

Reported by: cstephe Owned by:
Priority: undecided Milestone: 1.9.3
Component: Events Version: 1.9.2
Keywords: Cc:
Blocked By: Blocking:

Description

Dojo is being loaded into a metrics report page in an iframe, this seems to cause the page to jump to the bottom. The cause of the problem seems to be when dojo/on assigns focus to the temporary element.

Change History (1)

comment:1 Changed 5 years ago by bill

Component: GeneralEvents
Milestone: tbd1.9.3
Resolution: fixed
Status: newclosed

Already fixed, see 81e1c7d6b52e2f42a3bbc8259f875bd83aaa8541 and various backport.

Note: See TracTickets for help on using tickets.