Opened 5 years ago

Closed 5 years ago

#18474 closed defect (duplicate)

Fails to sniff "ie" from IE11

Reported by: ca0v Owned by:
Priority: undecided Milestone: tbd
Component: General Version: 1.10.4
Keywords: Cc:
Blocked By: Blocking:

Description

https://dojotoolkit.org/reference-guide/1.10/_static/js/dojo/tests/sniff.html fails with IE 11. Output:

dojo/sniff results

has("khtml") undefined has("webkit") undefined has("chrome") undefined has("safari") undefined has("opera") undefined has("mozilla") undefined has("ie") undefined has("ff") undefined has("quirks") true has("ios") undefined has("android") undefined has("wii") false has("air") false has("mac") false

Change History (1)

comment:1 Changed 5 years ago by ben hockey

Resolution: duplicate
Status: newclosed

Duplicate of #18443.

Note: See TracTickets for help on using tickets.