Opened 5 years ago

Closed 5 years ago

#18402 closed defect (duplicate)

Theme Previewer demo does not allow switching theme

Reported by: g00glen00b Owned by:
Priority: undecided Milestone: tbd
Component: Documentation Version: 1.10.2
Keywords: Cc:
Blocked By: Blocking:

Description

The Theme Previewer demo (http://demos.dojotoolkit.org/demos/themePreviewer/demo.html) has menu-options for switching themes. However, the action behind it does not seem to be implemented, at least not by looking at the source code: https://github.com/dojo/demos/blob/master/themePreviewer/src.js

Attachments (1)

bugreport.png (80.7 KB) - added by g00glen00b 5 years ago.
Screenshot identifying the problem

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by g00glen00b

Attachment: bugreport.png added

Screenshot identifying the problem

comment:1 Changed 5 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #18403.

Note: See TracTickets for help on using tickets.