Opened 5 years ago

Closed 5 years ago

#18338 closed defect (invalid)

dojox/mobile/ComboBox highlight broken

Reported by: KristianSenkler Owned by: KristianSenkler
Priority: undecided Milestone: tbd
Component: DojoX Mobile Version: 1.10.2
Keywords: Cc:
Blocked By: Blocking:

Description

If you type in some characters in a combo box, the potential hits are shown in a section below the input field and the (partial) matches are highlighted.

However, in some cases, the last character of this selection is occasionally not highlighted, even though it is present in the input field.

This behaviour has been observed on the following devices (safari browser): – ipad air with iOS 8.0.2 – ipad 3 with iOS 8.0.2 – ipad 2 with iOS 7.0.6

Change History (3)

comment:1 Changed 5 years ago by cjolif

To be honest I'm surprised you get highlight even partial at all. From what I can see the Combo is showing the potential matches but without highlight. Do you have a runnable example reproducing your issue?

comment:2 Changed 5 years ago by cjolif

Owner: set to KristianSenkler
Status: newpending

comment:3 Changed 5 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.