Opened 5 years ago

Closed 5 years ago

#18336 closed defect (invalid)

CheckedMultiSelect displays completely wrong in Chromium 37 (two inputs)

Reported by: asoltesz Owned by: asoltesz
Priority: undecided Milestone: tbd
Component: DojoX Form Version: 1.9.5
Keywords: Cc:
Blocked By: Blocking:

Description

CheckedMultiSelect? looks OK in Firefox 33 but is completely wrong in Chromium 37.

Attachments (1)

checkedmultiselect_in_chrome37.png (14.8 KB) - added by asoltesz 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by asoltesz

comment:1 Changed 5 years ago by asoltesz

As it can be seen on the image, I tried one of the examples from the docs (CodeGlass?).

comment:2 Changed 5 years ago by dylan

Owner: set to asoltesz
Status: newpending

It looks like the issue is with the CodeGlass? runner in Chrome, rather than the actual code, which seems to be fine per the tests at http://archive.dojotoolkit.org/nightly/dojotoolkit/dojox/form/tests/test_CheckedMultiSelect.html

Can you please confirm?

comment:3 Changed 5 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.