Opened 5 years ago

Closed 5 years ago

#18308 closed defect (invalid)

dijit.form.TextBox has issues with JAWS 14

Reported by: vijaypatil Owned by: vijaypatil
Priority: undecided Milestone: tbd
Component: Dijit - Form Version: 1.8.1
Keywords: Cc:
Blocked By: Blocking:

Description

Environment: JAWS 14 IE 11

Steps to reproduce -

  1. Start JAWS.
  2. Open the web page containing dijit.form.TextBox?.
  3. Type the text in the box.
  4. Press down arrow key.

Observe: JAWS announce the name of the next HTML element in the hierarchy. The same issue can be seen with up arrow key. The cursor stays in the text box and if you try to enter the text, it doesn't get inserted in the text box.

Change History (2)

comment:1 Changed 5 years ago by bill

Component: GeneralDijit - Form
Owner: set to vijaypatil
Status: newpending

Why would you press the down arrow key while in a TextBox??

Also, what happens on JAWS 14 / IE11 with a native <input>?

comment:2 Changed 5 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.