Opened 5 years ago

Closed 5 years ago

#18269 closed defect (duplicate)

declarative style - dijit/form/Textarea and placeholder

Reported by: dojonovice@… Owned by:
Priority: undecided Milestone: tbd
Component: Dijit - Form Version: 1.10.1
Keywords: Cc:
Blocked By: Blocking:

Description

If I use placeholder as an HTML attribute e.g.

<div data-dojo-type="dijit/form/Textarea" placeholder="hint"></div>

the placeholder is not parsed. Is it bug or not? I can use placeholder only as a property inside data-dojo-props.

Change History (1)

comment:1 Changed 5 years ago by bill

Resolution: duplicate
Status: newclosed

Duplicate of #11145.
It's not supported [yet].

Note: See TracTickets for help on using tickets.