Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#18247 closed task (worksforme)

Dijit Select Not clickable in Chrome windows 8

Reported by: isaacjun16 Owned by: isaacjun16
Priority: undecided Milestone: tbd
Component: Dijit - Form Version: 1.7.5
Keywords: Cc:
Blocked By: Blocking:

Description

Hi,

I have the following problem, when I try to click the dijit select to select an option y doesn't response, this only happens in Chrome in Windows 8, the issue is that I'm using the dojo embed in Websphere so upgrade is not an option, can someone help me:

Window 8 (32bits) Chrome 36.0.1985.143 m Dojo: 1.7.2_IBM (27793) Case test: http://download.dojotoolkit.org/release-1.7.5/dojo-release-1.7.5/dijit/tests/form/test_Select.html (The link is for dojo 1.7.5 but I managed to reproduce the problem in this version)

Attachments (2)

beforeSelect.gif (126.3 KB) - added by bill 5 years ago.
about to do selection
afterSelect.gif (106.6 KB) - added by bill 5 years ago.
after successfully selecting choice from drop down

Download all attachments as: .zip

Change History (9)

comment:1 Changed 5 years ago by isaacjun16

NOTE: My WAS version is 8.0

comment:2 Changed 5 years ago by bill

I tried that link on Chrome36/Win8 and then also Chrome37/Win8, and at least the first select on the page is working fine for me. I also tried against Dojo 1.7.2 and it's working fine there too.

Can you give more instructions to reproduce?

Changed 5 years ago by bill

Attachment: beforeSelect.gif added

about to do selection

Changed 5 years ago by bill

Attachment: afterSelect.gif added

after successfully selecting choice from drop down

comment:3 Changed 5 years ago by bill

Owner: set to isaacjun16
Status: newpending

comment:4 Changed 5 years ago by isaacjun16

Status: pendingnew

Hi, thanks for the quick reply, I reproduce the problem by just using a simple html with only the declarative select and dojo 1.7.5, any way after upgrading to chrome version37 the problem was fixed, sorry for the alarm, I got scared of this, since I got the problem in a production environment.

comment:5 Changed 5 years ago by bill

Resolution: worksforme
Status: newclosed

OK, glad it's fixed in chrome 37, I'll close this ticket then.

comment:6 Changed 5 years ago by isaacjun16

Hi, Hi, thanks for the reply, I recreated the problem, but it seems to be random, in a virtual machine with windows 8.1 and chrome 37 seems to work but in my laptop windows 8.1 and chrome 36 is giving the problem, I also tried in a tablet with windows 8.1 and chrome 37, and It wasn't giving the problem but now it stated again.

http://jsfiddle.net/4tm1btg5

comment:7 Changed 5 years ago by bill

OK... unfortunately it doesn't reproduce for me. Perhaps you can figure out what the issue is.

Note: See TracTickets for help on using tickets.