Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#18240 closed defect (fixed)

Dijit Editor list items and other IE edge cases not working in IE11

Reported by: Colin Snover Owned by: Colin Snover
Priority: blocker Milestone: 1.7.7
Component: Editor Version: 1.10.0
Keywords: Cc:
Blocked By: Blocking:

Description

There are some IE-specific bugs using UA detection instead of feature detection that are still unresolved in IE11. The most notable is that list items are becoming resizable blocks instead of normal flow content.

Patch forthcoming.

Change History (10)

comment:1 Changed 5 years ago by Colin Snover

Milestone: 1.10.11.9.4
Status: newassigned

comment:2 Changed 5 years ago by Colin Snover

1.9.4 has been released, retargeting all open tickets to next milestone.

comment:3 Changed 5 years ago by Colin Snover

Milestone: 1.9.41.9.5

comment:4 Changed 5 years ago by Colin Snover <github.com@…>

Resolution: fixed
Status: assignedclosed

In dbd3fb009687a2b8544d4462a5b15b3c9d897d9b/dijit:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:5 Changed 5 years ago by Colin Snover <github.com@…>

In c755bc0f9c7b8ebe32f278ecc977cd0c489335de/dijit:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:6 Changed 5 years ago by Colin Snover <github.com@…>

In 4adb6cf4ec9b73442f48b2e82331506f5a06fabe/dijit:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:7 Changed 5 years ago by Colin Snover <github.com@…>

In cd8d983193919babeafc62f63f943f4c9a717ba6/dijit:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:8 Changed 5 years ago by Colin Snover <github.com@…>

In 48558b23c4fb265fdda9c4e5c6f9698cf7a4de37/dijit:

Error: Processor CommitTicketReference failed
Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? 

comment:9 Changed 5 years ago by Colin Snover

Milestone: 1.9.51.7.7

comment:10 Changed 4 years ago by bill

#18070 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.