Opened 5 years ago

Closed 4 years ago

#18213 closed defect (invalid)

dijit editor enumerations broken in IE10/11

Reported by: gerhard presser Owned by: gerhard presser
Priority: undecided Milestone: tbd
Component: Editor Version: 1.10.0
Keywords: Cc:
Blocked By: Blocking:

Description

creating enumeration (numbers, bobbles) in this testpage

http://download.dojotoolkit.org/release-1.10.0/dojo-release-1.10.0/dijit/tests/editor/test_Editor.html

doesn't work. If I get an enumaration, I cannot remove it - but most of the time it keeps shifting to the right.

linebreak/paragraph handling also differs to IE9 behavior

Change History (2)

comment:1 Changed 4 years ago by bill

Owner: set to gerhard presser
Status: newpending

Seems OK to me except for the problem I listed in #18734, which is also an issue on IE9. It's unclear what you mean though by "end the enumeration". Please list exact steps to reproduce the problem, and the expected behavior vs. the actual behavior.

comment:2 Changed 4 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.