Opened 5 years ago

Closed 5 years ago

#18194 closed defect (wontfix)

The day will be moved to next week after press down arrow key in DateTextBox

Reported by: ppgs8903 Owned by:
Priority: undecided Milestone: tbd
Component: Dijit - Form Version: 1.9.0
Keywords: Cc:
Blocked By: Blocking:

Description

Open jaws(version 15 or 16),Tab to dijit/form/DateTextBox,Press down arrow key and the calendar widget will appear. But the day will be moved to next week.

Change History (2)

comment:1 Changed 5 years ago by ppgs8903

this defect was caused by JAWS ,Included in JAWS Defect #433, please help me close it.

comment:2 Changed 5 years ago by bill

Resolution: wontfix
Status: newclosed

OK, closing.

Note: See TracTickets for help on using tickets.