Opened 5 years ago

Closed 5 years ago

#18178 closed defect (duplicate)

IE11 doesn't load ipad theme

Reported by: davliu Owned by:
Priority: undecided Milestone: tbd
Component: DojoX Mobile Version: 1.10.0
Keywords: Cc:
Blocked By: Blocking:

Description

I noticed 1.10 start to support IE11 in dojox/mobile. but the IE11 can't load ipad theme. I checked the network trace, it actually doesn't load compat css files. To reproduce this issue, just access below url from IE11: http://download.dojotoolkit.org/release-1.10.0/dojo-release-1.10.0/dojox/mobile/tests/test_theme-switch.html?theme=iPhone click ipad tab in the top tabbar, you'll see the theme is still iphone theme

switch to use IE10 or chrome to test, it will switch to ipad theme without problem.

This issue also exist in 1.9.3.

Change History (5)

comment:1 Changed 5 years ago by cjolif

Resolution: duplicate
Status: newclosed

Duplicate of #18178.

comment:2 Changed 5 years ago by cjolif

#18178 is a duplicate of this ticket.

comment:3 Changed 5 years ago by freddefisk

Duplicate of it self?

comment:4 Changed 5 years ago by cjolif

Resolution: duplicate
Status: closedreopened

comment:5 Changed 5 years ago by cjolif

Resolution: duplicate
Status: reopenedclosed

Duplicate of #18179.

Note: See TracTickets for help on using tickets.