Opened 5 years ago

Closed 5 years ago

#18176 closed defect (invalid)

Bad text alignment in IE11 and IE10

Reported by: inutashio Owned by: inutashio
Priority: undecided Milestone: tbd
Component: Editor Version: 1.10.0
Keywords: Cc:
Blocked By: Blocking:

Description

The alignment of text seems to be messed up,

the error can be easily reproduced in any of the examples of the reference guide. all text alignments seem to be global, you cant align individual lines.

http://dojotoolkit.org/reference-guide/1.10/dijit/Editor.html#id5

try pasting this and aligning the words in a distinct fashion.

foo

bar

Attachments (1)

Screenshot 2014-07-18 05.29.12.gif (29.8 KB) - added by bill 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by bill

comment:1 Changed 5 years ago by bill

Owner: set to inutashio
Status: newpending

It works for me, see the screenshot I uploaded. Are you seeing something different and if so, what browser?

I'm guessing the issue is that all your lines are in a single paragraph so they can't be adjusted individually.

comment:2 Changed 5 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.