Opened 5 years ago

Closed 5 years ago

#18144 closed defect (fixed)

Feature names for dojo/has don't appear after recent reference-guide build

Reported by: dylan Owned by: bill
Priority: high Milestone: 1.11
Component: Documentation Version: 1.10.0
Keywords: Cc:
Blocked By: Blocking:

Description

After the documentation build for 1.10, the feature name tables no longer appear in the built docs.

Compare http://dojotoolkit.org/reference-guide/1.10/dojo/has.html#feature-names to https://github.com/dojo/docs/blob/master/dojo/has.rst#feature-names

This is broken with all versions of the docs (it used to work with all versions prior to the 1.10 build)

Change History (2)

comment:1 Changed 5 years ago by bill

Owner: set to bill
Status: newassigned

I found the cause, a subtle syntax error in the table definition.

comment:2 Changed 5 years ago by bill

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.