Opened 5 years ago

Closed 5 years ago

#18098 closed defect (duplicate)

observable memory-store not adding items to data-set

Reported by: gerhard presser Owned by:
Priority: undecided Milestone: 1.11
Component: Data Version: 1.9.3
Keywords: Cc:
Blocked By: Blocking:

Description

I'm using an observable memory-store. if changes happen on the server-side, I'm using store.notify() to update the queries.

this is working well - but if I perform a new query on the store, the notified items are not part of the result.

This works well for JsonRest?-Stores since the data is always fetched form the server.

It seems the store-implementations are not as interchangeable as one would expect.

Change History (1)

comment:1 Changed 5 years ago by dylan

Milestone: tbd1.11
Resolution: duplicate
Status: newclosed

Duplicate of #18099

Note: See TracTickets for help on using tickets.